Message Boards » Technical Support/Need Help

TOPIC: App Not Working

 
Ic_disabled_photos
Topic has been inactive for 30 days or more and images have been disabled.
Display All Images
May 23, 2013 12:51 PM
I have a Sprint HTC Evo and the app hasn't been working for the last 2 days. I have rebooted my phone and reinstalled the app and I keep having the same problem. When I try to log in through Facebook, I get this message:

The Web page at fbconnect://success#access_token=CAACp4ZBxaRhgBARBSMbQ might be temporarily down or it may have moved permanently to a new web address.

Here are some suggestions:
- Check to make sure your device has a signal and data connection (It does)
- Reload this web page later (Still not working)
- View a cached copy of the web page from Google

I am access my account through myfitnesspal online.

I'm traveling this weekend and really need my app on my phone to help me stick to my diet. Your help is greatly appreciated!
Edited by loudmouthkk On May 23, 2013 12:54 PM
May 23, 2013 5:11 PM
I have the same phone & my app has been terrible for some time now. Very slow or won't open. Unable to open app this evening, so I uninstalled it. Now it won't install! MFP.com works fine...
  12935171
May 23, 2013 9:04 PM
Hi,

My apologies for any issues you may be experiencing. If you wouldn't mind could you please use the "Contact Us" tool at the bottom of the page to get in touch with us? We'd be happy to look into what may be going on in your account and resolve any outstanding issues.

Again, my apologies for any inconvenience, I look forward to hearing from you so we can resolve this ASAP.

Cheers,
Scott
MyFitnessPal Staff
May 24, 2013 2:48 AM
I'm using an S3 and up until a couple of days ago, I've had no problems. But the past 3 or 4 days, when I open the app, it basically just sits there saying it's either syncing data or syncing measurements. I've had a couple other folks with different phones (including iOS) saying they're experiencing similar issues. I have not seen anything from MFP indicating there is an issue, but the app is useless to me for almost a week now.

Oh, and it's on Verizon Wireless. So looks like it may be spanning the carriers as well. Suppose I can try to uninstall and re-install.

------------------------------------------------

UPDATE:

Uninstalling and re-installing the app seems to have done the trick. :) Happy MFPer again...
Edited by Sumo813 On May 24, 2013 2:54 AM
  234542

Message Boards » Technical Support/Need Help

Posts by members, moderators and admins should not be considered medical advice and no guarantee is made against accuracy.