Message Boards » Technical Support/Need Help

TOPIC: Reports not working

 
Ic_disabled_photos
Topic has been inactive for 30 days or more and images have been disabled.
Display All Images
January 27, 2013 1:04 AM
Unable to see progress as reports aren't working, any ideas?
  22650611
January 28, 2013 7:51 PM
Hello,

Can you please let us know what platform you are using (Windows 8, iPhone, iOS 6 etc..) so that we can better support you.

Regards,

Tom
MyFitnessPal Staff
January 28, 2013 8:12 PM
Been having issues with reports on Android and Windows 7 with Firefox 18. Same in IE.
Currently windows 7 shows net calories on the first day of a seven day stretch as negative. The second day as zero and the remaining as per the logs.
On Android the reports are flaky. The weight graphs are scaled funny at first so that you cannot see anything. Can zoom and reload a bit to get something to show up. Other times the weekly summaries are very slow to load or just show blanks. Happens on my S3 and Transformer Prime.
Edited by thedr007 On January 28, 2013 8:17 PM
January 29, 2013 8:26 PM
Hello thedr007,

In regards to the errors you've seen we are aware of these and have projects going to completely overhaul our reporting features for a future update.

Tom
MyFitnessPal Staff
January 29, 2013 8:58 PM
Thanks for the feedback.

Message Boards » Technical Support/Need Help

Posts by members, moderators and admins should not be considered medical advice and no guarantee is made against accuracy.