Message Boards » Technical Support/Need Help

TOPIC: Website not loading correctly

« Prev 1
« Prev 1
 
Ic_disabled_photos
Topic has been inactive for 30 days or more and images have been disabled.
Display All Images
January 24, 2013 9:36 AM
This is what MFP looks like to me right now:

Image not displayed

Every page has to be reloaded 4 or 5 times to look the way it's supposed to. Some pages will not load correctly even when refreshed multiple times.

This is only happening on MFP domain.

I'm using Windows 7 and Google Chrome v.24.0.1312.56 m

Same issue on IE and Firefox as well.

QUOTE:
Hello MyFitnessPals,

We are aware of an issue affecting a small group of our users where pages fail to load correctly. Our developers are working to resolve the issue and I will post more information when it is available.

Thank you for your patience.

Regards,

Tom
MyFitnessPal Staff
Edited by VelociMama On January 24, 2013 12:00 PM
January 24, 2013 9:38 AM
I thought it was just me. Guess not! Same exact symptoms, I've tried Firefox, Chrome and IE. I have to keep reloading every page until it displays correctly.
Edited by DopeItUp On January 24, 2013 9:38 AM
January 24, 2013 9:38 AM
me too
January 24, 2013 9:40 AM
I don't know what happened, the website is no longer compatible with IE 8 either. What ever changes were made, made a mess of things.
  132345
January 24, 2013 9:41 AM
It looks like an intermittent issue...maybe they're doing some upgrades? It goes back and forth from this to normal (IE9/Windows 7)
  5978
January 24, 2013 9:42 AM
Me too! It's frustrating. Grrrrrr.
January 24, 2013 9:43 AM
It's been like this almost all week on IE 8, I thought it was because the firewall was the cause but maybe not.
  132345
January 24, 2013 9:43 AM
and me however as soon as i just clicked reply its started working properly again
January 24, 2013 9:45 AM
I wasn't sure if it was just me and my browser, but it seems not.

Still happening for me also.
January 24, 2013 9:47 AM
Oddly enough, I haven't had any problems.

FTR:

I'm on Firefox 18.0.1, using up-to-date XP 32-Bit.
  30852150
January 24, 2013 9:48 AM
Mine's intermittent too, Chrome, win 7
  9711248
January 24, 2013 9:54 AM
Still happening to me too - on IE 8.
  11210320
January 24, 2013 9:57 AM
Been happening all day. sometimes i can't comment. sometimes i can.
January 24, 2013 10:00 AM
I Never have this problem. I use Firefox 18 and IE 9.
  13127428
January 24, 2013 10:00 AM
its all messed up for me today too, but not always just if i switch pages
January 24, 2013 10:01 AM
Same here. It started today on my iPad and on Safari 6 (desktop).
January 24, 2013 10:02 AM
This just started today for me - it's annoying enough that I'm logging off for the day.....probably saved me a couple hours of mindless chit-chat. Thanks MFP.

Later..
  5978
January 24, 2013 10:04 AM
Same here. Not loading well.
January 24, 2013 10:07 AM
Vindication! I'm not going nutty and it's not just my router!

First time it's happened is today, so I think there must be an issue with their servers. (I'm using Safari, btw, so it seems to be happening on multiple browsers … must check Firefox, lol)
Edited by mathjulz On January 24, 2013 10:07 AM
January 24, 2013 10:08 AM
Mine to,i thought it was my computer and the problem was with windows 8,glad that's not the problem.
  32692261
January 24, 2013 10:12 AM
QUOTE:

This is what MFP looks like to me right now:

Every page has to be reloaded 4 or 5 times to look the way it's supposed to. Some pages will not load correctly even when refreshed multiple times.

This is only happening on MFP domain.

I'm using Windows 7 and Google Chrome v.24.0.1312.56 m

Same issue on IE and Firefox as well.


If this is happening, go to your IE TOOLS > Compatibility View Settings > and ADD mfp to your list... if it's already on there, take it off. I've had this happen a million times this week, and it generally fixes it. A lot of sites are updating to grow with the release of IE10 (or whatever it is now...) - my work computer has IE8, and I have to do this for a lot of sites.

Hope this helps. :)
  3640224
January 24, 2013 10:14 AM
QUOTE:

QUOTE:

This is what MFP looks like to me right now:

Every page has to be reloaded 4 or 5 times to look the way it's supposed to. Some pages will not load correctly even when refreshed multiple times.

This is only happening on MFP domain.

I'm using Windows 7 and Google Chrome v.24.0.1312.56 m

Same issue on IE and Firefox as well.


If this is happening, go to your IE TOOLS > Compatibility View Settings > and ADD mfp to your list... if it's already on there, take it off. I've had this happen a million times this week, and it generally fixes it. A lot of sites are updating to grow with the release of IE10 (or whatever it is now...) - my work computer has IE8, and I have to do this for a lot of sites.

Hope this helps. :)


I'm not on IE.
January 24, 2013 10:15 AM
I'm on Safari and having the same issues. It's driving me crazy!
  3531486
January 24, 2013 10:16 AM
SERVER FAILED.
  4125624
January 24, 2013 10:17 AM
Ya same here

Message Boards » Technical Support/Need Help

Posts by members, moderators and admins should not be considered medical advice and no guarantee is made against accuracy.