Message Boards » Technical Support/Need Help

TOPIC: Ticker not showing true weight loss

 
Ic_disabled_photos
Topic has been inactive for 30 days or more and images have been disabled.
Display All Images
January 9, 2013 7:31 AM
I reset my ticker and I lost 5 lbs and and it is showing a 2 lb weight loss
January 9, 2013 7:41 AM
my home > check in > edit previous entries

ticker, badge and "user has lost X lbs so far" in the newsfeed all use the exact same TWO numbers to calculate your loss.
Your first weight entered in MFP by calendar date and your most recent weight
It's possible to start at
150 gain to 160 and lose to 151... yay 9 lbs down but compare 150 to 151 and you're still 1 lb heavier so no loss for the t/b/feed to show
160 gain to 165 and lose to 155... yay 10 lbs but compare 160 to 155 and you're down 5 lbs so that's what gets shown

you can fix this at the
my home > check in > edit previous entries
where you can
a) delete all the entries that are below a recent peak if you don't care about the ability to run reports on the historic data OR
b) backdate prior to your first recorded weight by a day, week, fortnight, month, quarter and enter your "new high" to be used as the starting weight for the t/b/feed

If it's the ticker itself IE the badge is showing "right" but the ticker isn't
apps > ticker> update weight data (start, current, goal are the 3 fields there)
  3335912
January 9, 2013 7:56 AM
Thanks you so much

Message Boards » Technical Support/Need Help

Posts by members, moderators and admins should not be considered medical advice and no guarantee is made against accuracy.