Message Boards » Technical Support/Need Help

TOPIC: The Fitbit Connect Main Menu Buttons Don't Work. Help!

 
Ic_disabled_photos
Topic has been inactive for 30 days or more and images have been disabled.
Display All Images
January 3, 2013 7:49 PM
I just bought a fitbit zip, and when I got it home I put in the battery, plugged the dongle into my laptop and went to the set up page.

I've downloaded the software to my laptop, but when I open the fit bit connect main menu and try to click 'set up device' nothing happens. In fact none of the main menu buttons work, only the smaller links on the bottom (options and go to dashboard) work.

When I first installed it, it asked me if I was a new user or existing, I tried to click either button but again neither worked.

I'm at a loss...


I've already tried restarting the computer, updating java, re-installing the software... :( Help!!!
January 3, 2013 8:17 PM
bump
January 5, 2013 12:22 PM
Hi,

Sorry for my delay in getting to this. This sounds like a question better directed at Fitbit's team. They will should be able to help you get the device syncing with their program. You can reach them here:

http://help.fitbit.com/customer/portal/emails/new

Keep in mind they are closed on the weekends so you may not hear back from them until Monday.

Sorry I couldn't be of more help.

Cheers,
Scott
MyFitnessPal Staff

Message Boards » Technical Support/Need Help

Posts by members, moderators and admins should not be considered medical advice and no guarantee is made against accuracy.